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What are XTensions?
XTensions are software modules that can add features to QuarkXPress...
but, if you’ve bought this package, you already knew that. Anyway, this
set of XTensions works like all XTensions to QuarkXPress: When they’re
present in your QuarkXPress folder (or in the XTension sub-folder) and
you launch QuarkXPress, each XTension adds features and functionality
to the standard QuarkXPress program.

(For more detailed information on XTensions and their general use, refer
to Appendix B of the 

 

QuarkXPress Reference Manual.)

Note: For information about the compatibility of the XTensions in this
package with various versions of QuarkXPress, see the product box.

What XTensions are included in this Package?
This package includes 15 XTensions. Here’s a summary:

XPert Loader
XPert Loader lets you create sets of selected XTensions (any XTensions,
not just ours) to load when you launch QuarkXPress. You’ve probably
gotten tired of dragging XTensions between folders at the Finder. With
XPert Loader, you can wrangle those XTensions into manageable groups
and apply them as needed. XPert Loader provides a familiar style sheet-
like interface.
See page 1.

XPert Scale
XPert Scale lets you quickly scale QuarkXPress groups, lines, text and
picture boxes, and their contents, similarly to the way drawing programs
scale objects. You can scale items horizontally, vertically, or both. The
XPert Scale XTension also provides a flexographic feature for non-
proportional printing.
See page 7.
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XPert Layers
XPert Layers provides an easy way to work with QuarkXPress items by
letting you locate, select, show, hide, and do things to items by layer or
to multiple items simultaneously by viewgroup.
See page 17.

XPert Color
XPert Color lets you find and change colors that have been applied to
QuarkXPress items and contents, as well as convert spot colors to process
colors (and vice versa). The XTension also lets you add colors to Quark
XPress documents using the Apple System color picker.
See page 33.

XPert ImageInfo
XPert ImageInfo gives you quick access to information and controls for
pictures placed in a QuarkXPress layout. The XTension places a small
gold triangle in the upper left corner of each picture box, which allows
you to access a pop-up palette containing picture-related information
and controls.
See page 39.

XPert Print
XPert Print lets you marquee (select) a portion of a QuarkXPress page
and either print it or save it as an EPS file.
See page 47.

XPert Paste
XPert Paste lets you paste an item onto a new page or spread in the same
location from which it was originally copied or cut. XPert Paste also gives
you the option to paste the item into the same position on selected pages.
See page 53.
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XPert Menus
XPert Menus adds four pop icons at the bottom of each QuarkXPress
document window. When clicked, these icons display pop menus that
make it easier to: change document views; go to pages in a document;
switch between open documents; and select QuarkXPress tools.
See page 55.

XPert Launch
XPert Launch provides a method for you to open applications, other
QuarkXPress documents, and aliases that are present in a folder named
“Launch” contained within your QuarkXPress folder. 
See page 59.

XPert Open
XPert Open lets you open QuarkXPress documents faster by giving you
the option to preset your selection for the non-matching preferences dialog
box that’s frequently displayed when you open a document.
See page 61.

XPert Ungroup
XPert Ungroup lets you ungroup all items contained in a QuarkXPress
group. XPert Ungroup can, using a single menu command, ungroup all
the items that make up a group, including items in groups within the
selected group.
See page 63.

XPert View
XPert View lets you open your QuarkXPress documents in custom sizes
and positions. You can quickly size and arrange multiple document win-
dows, and hide and show document windows similarly to the way you
hide and show palettes.
See page 65.
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XPert Nudge
XPert Nudge provides a palette that lets you quickly and accurately
move item(s) selected on a page as well as pictures within picture boxes.
You can also use it to move the text insertion point and to highlight text.
See page 71.

XPert TextLock
XPert TextLock lets you lock the contents of a text box or chain of linked
text boxes. This prevents any inadvertent (or intentional) editorial or for-
matting changes.
See page 73.

XPert Quit
XPert Quit lets you control how and when QuarkXPress automatically
quits based on how long its been since you’ve typed or moved your
mouse. This feature is especially useful for users at sites with multiple-
license versions of QuarkXPress, since quitting QuarkXPress on a com-
puter that’s not really being used can free up a license for another user at
the site.
See page 75.

Using this Manual
The manual covers all commands and techniques for the XTensions listed
above. The material presented here is written with the assumption that
you are already familiar with QuarkXPress and the Macintosh.

Menu commands are set in 

 

bold type.

The notation Item > XPert Scale indicates that the XPert Scale command
can be found in the Item menu.
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Installing XTensions
The XPert Tools installer can automatically place all 15 XTensions on your
hard disk drive, or you can have it load only those you select.

Quick Installation
To install all of XPert Tools Volume One you’ll need about 2MB of avail-
able hard disk space.

1. Hold down the Shift key as you choose Restart from the Special
Menu; this will disable all extensions including any virus protection.

2. Insert the XPert Tools Volume One disk and double-click the
XPert Tools Volume 1 Installer icon.

3. When the installation dialog appears, click to continue.

4. Click Install to install everything from the disk onto your hard
disk drive.

5. A dialog box asks for your name, organization, and serial number.
Enter the required information and click OK.

When the installation process is complete, a message appears
indicating that the installation was successful.

6. Click Quit to exit the installer and return to the Finder. Store your
XPert Tools Volume One disk in a safe place and enjoy.

Custom Installation
1. Follow steps 1, 2, and 3 in the “Quick Installation.”

2. Choose Custom Install, select individual items for installation
and click Install.

3. Follow steps 5 and 6 in the “Quick Installation.”

Installing Demonstration Versions
The dialog box displayed after you click Install provides a Demo button
that allows you to install unserialized, limited-function versions of the
XTensions. We included these demos to provide a sense of the benefits
available from XPert Tools. Feel free to share the installation disk (for
demos only!) with friends and co-workers.
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A Word From ALAP

About software copying
Remember: by using this software you have agreed to the software
license — please do not copy the product illegally. If you have multiple
copies of QuarkXPress and you would like to use this software with
them, a site license can be arranged.

Thank you
We extend to you our thanks for your support of this product. It is
important that you understand that a lowly apprentice production, inc.
is a small software company (nowhere near the size of Quark, Inc.). It is
your comments and feedback that lead to improvements to this product.
Please feel free to call or write with any suggestions you may have for
future versions of this XTension and we will put them on our “wish list.”

Also, if you encounter a problem with the software, please let us know
what you did and what the XTension did — only the problems we know
about can be fixed.

And finally, please be sure to send in your registration card so we can
keep you informed about what we are doing.

Thanks Again,

Paul D. Schmitt

President

a lowly apprentice production, inc.
5963 La Place Court, Suite 206
Carlsbad, CA 92008-8823  USA

Voice: (619) 438-5790 Facsimile: (619) 438-5791
AppleLink: ALAP CompuServe: 74742,2064
America Online: ALAPOnline Internet: support@alap.com

X
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XPE R T LO A D E R

What Is XPert Loader?
The XPert Loader XTension lets you create sets of selected XTensions to
load when you launch QuarkXPress. You’ve probably gotten tired of
dragging XTensions between folders at the Finder. With XPert Loader,
you can wrangle those XTensions into manageable groups and apply them
as needed. XPert Loader provides a familiar style sheet-like interface.

XPert Loader works by always loading first, allowing it to filter the load-
ing of subsequent XTensions. XPert Loader can find and selectively load
all XTensions that reside in the QuarkXPress folder and in the “XTen-
sion” sub-folder.

Note: XPert Loader cannot look into the “Other XTension” folder created
by Quark to store unused XTensions. If you want XPert Loader to man-
age all of your XTensions, place them in the “XTension” folder.

What XPert Loader adds to QuarkXPress
XPert Loader adds one command to the QuarkXPress menus: Edit >
Preferences > XPert Loader.



Creating and Editing XTension Sets
Choose Edit > Preferences > XPert Loader to display a dialog box that lets you
create and edit XTension sets. The XTension Sets dialog box is also displayed
the first time the XTension is run. Thereafter, you can specify whether it displays
automatically when you launch QuarkXPress.

XTension set scroll list
This scroll list displays all XTension sets that have been created. The
checkmark next to a set name indicates the set to be loaded when
QuarkXPress is launched.

To select a different set to load, click in the blank column just to the left
of the set name. The checkmark displays next to the chosen set.

Two default sets are included: All On runs every XTension found in the
QuarkXPress folder and the XTension sub-folder. All Off prevents all
XTensions from loading.

The display area below the scroll list shows all XTensions included in
the selected set. Please note that the selected set may not necessarily be
the loaded set.

New
To create a new XTension set, click New. Clicking New displays the Edit
XTension Set dialog box, which lists all available XTensions for you to
include in the set. Using the Edit XTension Set dialog box to edit sets is
discussed on page 4.
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Edit
To edit an existing XTension set, select the set in the scroll list and click
Edit (or double-click). Clicking Edit displays the Edit XTension Set dialog
box, which lists all available XTensions for you to include in the set. Using
the Edit XTension Set dialog box to edit sets is discussed on page 4. You
can not edit All On or All Off.

Duplicate
To create a copy of an existing XTension set, select the set in the scroll
list and click Duplicate. Clicking Duplicate displays the Edit XTension
Set dialog box, which lists all available XTensions for you to include in
the set. Using the Edit XTension Set dialog box to edit sets is discussed
on page 4. You can duplicate All On or All Off.

Delete
To remove an existing XTension set, select the set in the scroll list and
click Delete. Shift-click and Command-click to select more than one set.
You can not delete All On or All Off.

Quit
To quit QuarkXPress, click Quit. If the XTension Sets dialog box was
displayed on startup, no further XTensions will be loaded, and you will
be returned to the Finder. If you accessed the XTension Sets dialog box
via Edit > Preferences > XPert Loader to specify a new XTension set,
Quit is a quick way to restart QuarkXPress to run your new set.

Options
To open a dialog that lets you set various preferences for XPert Loader,
click Options.
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Activate Key
To specify the key(s) that let you display the XTension Sets dialog box
when you launch QuarkXPress, even if you have set the preference for it
to not display, hold down the key(s) you want to use and click Activate
Key. You can use Command, Option, Shift, Control, and Caps Lock. For
example, if you specify the Option key, holding down the Option key as
you launch QuarkXPress will display XTension Sets.

Load New XTensions
To tell XPert Loader how to load XTensions placed in your QuarkXPress
folder or XTension folder after you have created your sets, choose an
option from the Load New XTensions pop-up menu.

With All Sets adds new XTensions to every set you’ve created. With
Current Set adds new XTensions to the active set only. Never keeps new
XTensions from being added to any existing sets, allowing you to add
XTensions manually to just those sets you want.

Display XPert Loader at Startup
Check this box to open the XTension Sets dialog box automatically
every time you launch QuarkXPress. This gives you the option to specify
a new XTension set for each session.

Editing XTension Sets
Clicking New, Edit, or Duplicate in the XTension Sets dialog box dis-
plays the Edit XTension Set dialog box. You can also display this dialog
box by double-clicking an XTension set name.
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Name
Specify a name for the newly created or edited set. The name you assign
will be displayed in the XTension Sets dialog box scroll list.

XTension scroll list
This scroll list displays all available XTensions. Checked XTensions are
included in the current set, unchecked XTensions are not.

To include an XTension, click to the left of the XTension name to place a
checkmark next to the name. To remove an XTension, click on the check-
mark displayed to the left of the XTension name.

The area to the right of the scroll list displays information about the cur-
rently selected XTension. Information includes creation date, modification
date, and version information. This is the same information you would
obtain by choosing File > Get Info for the XTension at the Finder.

All On
To check all XTensions in the list so that they will load at launch time,
click All On.

All Off
To uncheck all XTensions in the list so that they will not be loaded at
launch time, click All Off.
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What is XPert Scale?
The XPert Scale XTension lets you quickly scale QuarkXPress groups,
lines, text and picture boxes, and their contents, similarly to the way
drawing programs scale objects. You can scale items horizontally,
vertically, or both. The XTension also provides a flexographic feature for
non-proportional printing.

With QuarkXPress alone you can scale only individual items. XPert
Scale lets you scale multiple items, groups of item, or groups of groups.
For example, a complex group of items can be reduced to 62% of origi-
nal size in seconds. XPert Scale can simplify headline creation, logo
development, copy fitting, picture and caption adjustments, and many
other common tasks.

Remember: When the documentation refers to a QuarkXPress item, that
can mean a single item, multiple-selected items, or groups.

Multiple QuarkXPress items can be scaled quickly with one operation.

Note that the Edit > Undo command is not available following scaling
with XPert Scale. However, scaling done via the XPert Scale palette can
be undone by applying an inverse scale. See Using the XPert Scale palette
on page 14 for more information. You can, of course, use File > Revert to
Saved to reverse an undesirable scaling operation. Therefore, be sure to
save your document before performing complex scaling. Also, proceed
in stages rather than scaling everything at once.
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What XPert Scale adds to QuarkXPress
XPert Scale adds three new commands to the QuarkXPress menus:
Edit > Preferences > XPert Scale, Item > Scale, and View > Show/Hide
Scale. The XTension also adds a new tool to the tool palette.

• The XPert Scale tool added to the QuarkXPress Tool palette lets you
drag to resize items and groups visually. Note that you cannot scale
multiple-selected items with the XPert Scale tool (although you can
with Item > Scale and from the XPert Scale palette).

• The Edit > Preferences > XPert Scale command displays the XPert
Scale Preferences dialog box, which lets you define the way in which
the XTension scales items and their contents.

• When an item or group is active, choosing Item > Scale displays the
Scale dialog box, which lets you specify a new width, a new height, or
both. You can control scale as a percent of the original size or enter
new dimensions.

• Choosing View > Show XPert Scale displays the XPert Scale palette,
which provides the same controls as the Scale dialog box and also lets
you apply preset scale values to selected items.

• Holding down the Option key as you click Print in the Print dialog
box (File > Print) accesses XPert Print’s flexographic print feature
(non-proportional dimensions for printed document pages).
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XPert Scale Tool
Use this tool to visually scale active item(s) by dragging one of the item
handles. Contents and other components of the item are scaled accord-
ing to the options currently selected in the XPert Scale Options dialog
box. In other words, boxes, graphics, frames, text, and lines are resized
or not, as specified by selected options.

The XPert Scale tool can be used to scale only a single selected item at a
time (however, this can be a grouped item comprising any number of
boxes and lines).

The standard QuarkXPress modifier keys work normally with the XPert
Scale tool:

• Shift-dragging forces the bounding box of the scaled item to be a
square.

• Option-Shift-dragging keeps horizontal and vertical scaling
proportional.

Note: Other than Quit, no QuarkXPress menu commands are available
while the XPert Scale tool is selected.

Scale command
Choosing Item > Scale displays a dialog box that lets you scale one or
more items numerically. Scale is available when one or more items (or
groups) are active.

You can apply different horizontal and vertical scaling (anamorphic
scaling), or you can constrain scaling to be symmetric in both directions.
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Width/Height
To define scaling, choose Percent or Units from the pop-up menus to the
right of the Width and Height fields and enter values in the fields. You
can scale in terms of percentages of the item’s current size (Percent), or
by entering new dimensions (in current Units of measurement). The
fields and menus are independent, so you can define scaling differently
for each direction.

Note: XPert Scale allows you to scale an item so that it is smaller or larger
than QuarkXPress allows. Such an item will print correctly, but if you
attempt to modify it with QuarkXPress tools or commands, an error
message will display.

Constrain
To scale items proportionally, check Constrain. When you check Constrain,
the Height option is dimmed and items will be scaled equally vertically
and horizontally according to the entry in the Width field.

The Scaled Size dimensions of the bounding box of the item or group
are displayed (in current units of measurement) at the bottom of the dia-
log box. These values are updated whenever you change a value in the
Width or Height fields.

Options
Click the Options button to display the XPert Scale Preferences dialog
box. This is the same dialog box accessed via the Edit > Preferences >
XPert Scale command (described below).

XPert Scale Preferences
Choosing Edit > Preferences > XPert Scale displays a dialog box that
lets you separately control the way in which boxes, text, graphics,
frames, lines, and groups are to be scaled. (You can also display the
XPert Scale Preferences dialog box by clicking the Options button in the
Scale dialog box (Item > Scale).
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Each check box controls whether a particular item is scaled. If you
check an option, the specified attribute is affected when you scale an
item with the XPert Scale tool or the Scale command; otherwise, the
attribute is unchanged.

Scale Text
To change the size of text contained in a text box you are scaling, check
Scale Text. The Scale Text area contains three text-related options.

Allow Horiz./Vert. Scale
To allow text to be distorted horizontally and vertically, check Allow
Horiz./Vert. Scale. Otherwise, text characters scaled with XPert Scale
maintain their original proportions.

Scale Paragraph Attributes
To allow paragraph formats such as indents, leading, and tab spacing to
be scaled, check Scale Paragraph Attributes.

Scale Entire Text Chain
To scale all text within the chain linked to the active text box being scaled,
check Scale Entire Text Chain. Linked text boxes need not be selected.

Note: When scaling text that is linked across more than one text box,
make sure that the last character in each box is a return rather than new
box or new column character. If XPert Scale does not see a paragraph
return, text can reflow through the chain and might get scaled inappro-
priately in another text box.
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Scale Physical Text Box
To control the scaling of text boxes (independently of their contents),
check Scale Physical Text Box. When you leave this unchecked, the
dimensions of a text box are unchanged when other elements are scaled.

Scale Runaround Outset
To scale an item’s runaround value with the item, check Scale Runaround
Outset. (Refer to the description of the Item > Runaround command in
the QuarkXPress documentation). When you leave this unchecked, the
outset value will not be scaled along with the item and the relationship
between items and surrounding text may no longer be proportional.

Scale Text Box Insets
To scale a text box’s text inset value when you scale the text box, check
Scale Text Box Insets. (Refer to the description of the Item > Modify
command for text boxes in the QuarkXPress documentation). When you
leave this unchecked, the inset value will not be scaled along with the
text box and the relationship between text and its box may no longer be
proportional.

Scale Text Box Gutters 
To scale a text box’s gutters when you scale the text box, check Scale Text
Box Gutters. (Refer to the description of the Item > Modify command for
text boxes in the QuarkXPress documentation). When you leave this
unchecked, the gutter value will not be scaled along with the text box
and the relationship between columns may no longer be proportional.

Scale Physical Picture Box
To control the scaling of picture boxes (independently of their contents),
check Scale Physical Picture Box. When you leave this unchecked, the
dimensions of a picture box are unchanged when other elements are scaled.

Scale Graphics 
To scale the contents of picture boxes, check Scale Graphics. When you
leave this unchecked, the size of pictures are unchanged when the boxes
containing them are scaled.
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Scale Frame Weight
To scale the thickness of text and picture box frames, check Scale Frame
Weight. When you leave this unchecked, frames will not be scaled along
with other items (such as their associated boxes) and the relationship
between items may no longer be proportional.

Scale Line Length
To scale the length of lines, check Scale Line Length. When you leave
this unchecked, line lengths will not be scaled along with other items
and the relationship between items may no longer be proportional.

Scale Line Weight 
To scale the thickness of lines, check Scale Line Weight. When you leave
this unchecked, line weights will not be scaled along with other items
and the relationship between items may no longer be proportional.

Scale Content of Empty Box
To automatically and appropriately scale text and pictures placed into
scaled boxes, check Scale Content of Empty Box. For example, if you
scale an empty picture box 50%, any picture you subsequently import
into that box will also be scaled 50%. When you leave this unchecked,
any picture or text you place is sized normally (at whatever defaults you
have set), regardless of current box scaling.

Try to Keep Relative Position 
To maintain the relative position among a group of objects when some
of the objects in the group are scaled and some are not, check Try to
Keep Relative Position.

By way of example, note the illustration on the next page of a globe with
callouts pointing to various parts of the world. To reduce the scale of the
globe while keeping the callouts pointing the proper locations, the XPert
Scale Options dialog box needed to be set so that the text boxes, text, and
line weight did not scale. It was necessary to check Scale Line Length so
that the lines could be adjusted to maintain their relative position. The
Try to Keep Relative Position check box was also checked. 

The group was then scaled to 75% with the callouts maintaining fairly
accurate positions. Slight adjustments might be necessary (hence the
word “Try”).
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The 

 

XPert Scale Preferences dialog box set for scaling the following globe image (the
globe and line lengths only, not the text) while maintaining the relative positions of the
callouts. Note that the Scale Line Length and Try to Keep Relative Position check
boxes have been checked.

 

(A) (B) (C)

(A) Full-sized, unscaled graphic comprising multiple items. The Tool palette is included
to give size and position reference.

(B) Globe and lines scaled 75% without using Try to Keep Relative Positions. Note
the shifted position of the globe and lines relative to the text.

(C) Globe scaled 75% using Try to Keep Relative Positions.

Using the XPert Scale palette
To display the XPert Scale palette, chose View > Show/Hide XPert
Scale. The palette gives you the same control over item scaling as the
Item > Scale command. When the XPert Scale palette is open, the View
menu displays Hide XPert Scale.
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The XPert Scale palette provides all of the functionality of the Scale command, and more.

Click this button to quickly change the active item to the scale
value shown in the palette. To specify a new scale value, highlight
the value in the Scale field and enter a new value. For information
about the pop-up menu and check box, see the Scale Command dis-
cussion beginning on page 9.

Click this button to apply the inverse value of the previous scale
applied through the palette. To apply the inverse again, hold down
the Option key. For example, if you enter 50% scaling for an item,
then click this button, the item is scaled 200% to undo the original
scaling. Clicking the button again to toggle the scaling value back
to the original scale. Hold down the Option key and click to apply
the inverse value again (200% of the original scale).

Click this button to decrease the active item’s scale by 1%. To
increase the scale by 1%, hold down the Option key and click.

Click this button to decrease the active item’s scale by 5%. To
increase the scale by 5%, hold down the Option key and click.

Click this button to access the XPert Scale tool. See the XPert Scale
Tool discussion on page 9 for information about using this tool.

Click this button to display the XPert Scale Preferences dialog box.
See the Preferences discussion beginning on page 10 for information
about the controls in this dialog box.

Tips
• Be aware that rotated items are scaled according to their original

geometry. For example, if you scale just the width of a square box that
has been rotated 45 degrees, a rotated rectangle is produced (rather
than, as you might have wanted, a wider diamond).

• If, after scaling, the resized item would extend past the upper edge of
the document pasteboard, the item will not be scaled.
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Flexographic printing
For certain projects, it is necessary to print the document with a non-pro-
portional printing scale. This can be accomplished with XPert Scale. To
activate flexographic controls, hold down the Option key when clicking
the Print button in the Print dialog box (File menu). Should other dialog
boxes (such as the missing images dialog box) be displayed while print-
ing, do the same in each dialog box — hold down the Option key and
click the Print or OK buttons.

The Flexographic Scale dialog box displays.

The percent values you enter in the Width and Height fields work in con-
junction with the document’s print Orientation (specified in the Page
Setup dialog box). For example, if the document were a letter page (8.5"
wide x 11" tall) set for landscape printing, the Width percent value would
effect the print scale of the 11" measurement of the letter page. If the same
file is imaged in the portrait mode, the Width percent value would effect
the print scale of the 8.5" measurement. The values you enter also work in
conjunction with the Scale value you enter in the Page Setup dialog box.
For example, if for an 11" tall document you specify a Scale value of 50%
in Page Setup, and a flexographic Height percent value of 50%, you’ll get
an output height of 2.25" (half of a half).

Clicking Cancel in the Flexographic Scale dialog box does not cancel the
print job, only the use of the flexographic scaling option.

Use of the flexographic feature does not alter the document, only the
way it prints.
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What is XPert Layers?
The XPert Layers XTension provides an easy way to work with Quark
XPress items by letting you locate, select, and modify items by layer. In
QuarkXPress, when you place an item — a picture box, a text box, a line,
or a group — in a layout, the program assigns a layer number to it. The
next item you place is also assigned a layer number; it’s layer is above
the first item’s layer in the page’s stacking order of items. Whenever you
create a new item, it starts out as the top layer of the page’s stack. (Items
on pages that are part of a multi-page spreads are numbered relative to
the other items on all the pages in the spread, but we’ll just use “page” to
mean both for the rest of this chapter.)

The illustration shows a QuarkXPress page with four items (and four layers — very few,
compared to most pages). Even without XPert Layers, you can tell the picture box is on
the top layer of this page’s stacking order: it’s causing text in the two text boxes beneath
it to run around the image shapes and it’s obscuring part of the line on the bottom layer
of the stacking order.

Shuffling with XPert Layers
The standard QuarkXPress controls Bring to Front/Bring Forward and
Send to Back/Send Backward (Item menu) let you move an item and its
layer to a different position in a page’s stacking order, but these controls
can be inadequate for complicated layouts. XPert Layers makes it easier
to work with QuarkXPress items by letting you move a selected item up
and down the stacking order until it’s in the right layer. Instead of using
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standard QuarkXPress tools to send an item backward or bring it forward
until it’s in the right place, you can just shuffle it into position.

Selecting, En Masse
In QuarkXPress you select items by clicking on them. This can be frus-
trating when you’ve got a lot of layers. XPert Layers gives you tools that
let you move up and down the layers in the stacking order of a page to
locate and select items. You can even create sets of items that can be
selected and unselected at once.

Surfing Chains of Linked Text Boxes
Going from text box to text box in a linked QuarkXPress text chain can
be like driving around a new city without a map. Eventually you’ll find
where you’re going. With XPert Layers you know where you’re going.
You can look at the palette and know how many boxes are in the chain
and where you are in the chain; and you can click or enter box numbers
to go right to the box you want.

Making It Easy with Viewgroups
One of the most powerful features in the XPert Layers XTension is its abil-
ity to let you work with items in groups, called viewgroups. Viewgroups
let you work with sets of QuarkXPress items that you’ve selected. Once
items are in a group, you can use XPert Layers to shuffle all the items in
the group up or down the stacking order together. You can also: select
or unselect all the items in a group; delete all the items in a group; lock
groups of items; and show or hide all the items in a group. Hidden items
don’t display on screen or print. 

The ability to hide and show viewgroups can be particularly useful. For
example, you can speed the on-screen redraw of a page by hiding the
slower-drawing elements. To do this, you would put draw-intensive
items into the same viewgroup with other slow drawing items, then click
in the XPert Layers palette to hide the group. You could also use this fea-
ture to make it easier to produce multiversion publications. Versioned
publications frequently have items that need to print for some versions
but not others. XPert Layers would let you hide or show groups of items
(and a group can contain only one item) that would make it possible to
preview or print each version using the same document. 
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What XPert Layers adds to QuarkXPress
XPert Layers adds the View > Show/Hide XPert Layers command that
displays a palette for managing item layers. The XPert Layers Preferences
dialog box, accessed via the palette, allows you to specify the way in
which the XPert Layers palette controls work with items.

The XPert Layers palette
To display the XPert Layers palette, chose View > Show/Hide XPert
Layers. The controls available in the palette are determined by what
kind of item or items are currently selected in the active QuarkXPress
document. When the XPert Layers palette is open, the View menu 
displays Hide XPert Layers.

The XPert Layers palette lets you view information about and control the layers of items
in a QuarkXPress document. The palette’s checkmarks provide information about the lay-
ers in a document. In this example, the checkmarks in the column indicate all items
are visible; the checkmark in the column indicates newly created items will be auto-
matically assigned the “None” viewgroup; the checkmark in the column indicates that
items in “Viewgroup 2” are currently selected.

19

XPE R T LA Y E R S

 

Bring to Front

Current Layer field
Current Layer field

Show/Hide Viewgroup

Locked Viewgroup

Default Viewgroup

Item Selection

Options pop icon

Viewgroup list

Send to Back Next Linked Box

Layer Above Previous Linked Box
Layer Above

Add Item to Viewgroup



The XPert Layers Palette Controls
You access all the features of the XPert Layers XTension using controls
on the XPert Layers palette. This section provides information about
each of the palette’s controls.

Using the Palette’s Control Buttons
The palette’s six control buttons make up the top row of the palette and
are grouped by function.

The XPert Layers palette’s control buttons are grouped by function.

The buttons let you shuffle item layers, select items, navigate linked
boxes, and add items to viewgroups.

Control buttons toggle between active (available) and dim (not available), depending on
what kinds of items are selected in the document. By looking at the buttons in Figure A,
you can tell that no linked text boxes are selected, as the linked boxes controls are dim. In
Figure B, no linked boxes are selected, and the selection contains an item that’s already on
the bottom layer (the Send to Back and Layer Below buttons are dim). Figure C shows
the buttons that would be active when a text box that falls in the middle of the stacking
order and is also part of a text chain is selected (all buttons are active.).

(a)

(c)

(b)
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Shuffling Layers
These buttons let you reorder the layering of items in the current page’s
stacking order. 

The Bring to Front button lets you bring selected items to the top of
the current page’s stacking order. Hold down the Option key when
you click this button to bring the selected item forward one layer. This
button is dimmed when the selected item has reached the top of the
page’s layer stack and when an anchored item is selected.

The Send to Back button lets you send the selected item to the bottom
of the current page’s stacking order. Hold down the Option key when
you click this button to send the selected item back one layer. This
button is dimmed when the selected item has reached the bottom of
the page’s layer stack and when an anchored item is selected.

You can also change an item’s stack position by entering a stacking posi-
tion value in the Current Layer field. See Using the Palette’s Layer Fields
on page 23 for more information.

Note: An anchored item counts as a layer, but the layer it occupies is tied
to the text box to which it is anchored. XPert Layers does not allow you
to change the stacking order of anchored items, but it does let you select
and hide them.

Selecting Items
These buttons let you select items by clicking through the current page’s
stacking order. 

The Layer Above button lets you select the item in the layer directly
above the currently selected item. Hold down the Option key when
you click this button to select the item above and scroll the docu-
ment so that this item is displayed in the upper-left portion of the
document window. This button is dimmed when the selected item is
at the top of the page’s layer stack.

The Layer Below button lets you select the item in the layer directly
below the currently selected item. Hold down the Option key when
you click this button to select the item below and scroll the docu-
ment so that this item is displayed in the upper-left portion of the
document window. This button is dimmed when the selected item is
at the bottom of the page’s layer stack.
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You can also select items by entering a stacking position value in the Cur-
rent Layer field. See Using the Palette’s Layer Fields on page 23 for more
information.

Navigating Text Chains
These buttons let you navigating through the linked text boxes that
make up a text chain. 

The Previous Linked Box button lets you select the previous text box
in a linked chain. Hold down the Option key when you click this
button to select the previous text box in the chain and scroll the doc-
ument so that the selected box displays in the upper-left corner of
the document window.

The Next Linked Box button lets you select the next text box in a
linked chain. Hold down the Option key when you click this button
to select the next text box in the chain and scroll the document so
that the selected box displays in the upper-left corner of the docu-
ment window.

You can also navigate through and view information about linked box
chains using the Current Layer field. See Using the Palette’s Layer Fields
on page 23 for more information.

Note: These buttons are available only when a text box that is part of a
text chain is selected.

Adding Items to Viewgroups
The button on the far right of the palette lets you add items to view-
groups. A viewgroup contains items that you perform functions on
simultaneously with palette controls (for example, hide and show items
in a viewgroup). See Creating Viewgroups on page 24 for more informa-
tion about viewgroups. 

The Add to Viewgroup button lets you add selected items to a view-
group. To add an existing item to a viewgroup, select it in the docu-
ment, click in the list to select the viewgroup and click this button.

When you create a new item, it is automatically assigned to the view-
group that contains a checkmark in the column of the list (the default
viewgroup). To select a different default viewgroup, click in the col-
umn of the viewgroup to which you want newly created items assigned.
See Setting the Default viewgroup on page 28 for more information.
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Using the Palette’s Layer Fields
The palette’s two layer fields display information about items selected in
a document. You can also use the fields to stack and select items, and to
select linked text boxes in a chain.

The palette’s two layer fields. On the left, the Current Layer field ; on the right, the
Total Layer field. The example shows the way the fields look in Selecting view, as indi-
cated by the Current Layer field icon .

The fields can provide information about selecting, stacking, and linked
text boxes. To switch between the information sets displayed in the
fields, click until the view you want is displayed. 

Each of the field views allows you to view and change information about selected items.
To toggle among the three layer field views, click .

Working Numerically with Item Layers
Each field view lets you perform a different set of functions on item layers.
Layers are numbered from top (layer one) to bottom. Newly created items
start out on the top layer.

To select an item on a specific layer of the current page’s stack, enter a
value in the field. The value you enter must be between 1 and the
number displayed in the field. The number of selectable layers can be
less than the total number of layers in the spread if some items are
anchored to text boxes.

To place a selected item on a specific layer of the current page’s stack,
enter a value in the field. The value you enter must be between 1 and
the number displayed in the field.

To select a specific text box in a text chain, enter it’s chain position num-
ber in the field. The value you enter must be between 1 and the num-
ber displayed in the field.

Number in text chain

Number in stacking order

Number in stacking order Total number of 
selectable layers

Stacking view

Selecting view

Linked Box view

Total number of layers

Number of text boxes 
in chain
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Working with Viewgroups
XPert Layers lets you create viewgroups that contain one or more items
that you want to perform functions on using the XPert Layers palette.
See Making it Easy with Viewgroups on page 18 for a discussion of the
production benefits of using XPert Layer viewgroups.

You can specify viewgroups either as page- or spread-based groups, or
as document wide groups. See Setting XPert Layers Preferences on page 31
for more information.

Creating Viewgroups
To create a viewgroup, select an item or group of items in a document.
When an item is selected, choose Create Viewgroup from the palette’s
Options pop-up menu, . The Add Viewgroup Name dialog box is
displayed.

Enter the new viewgroup’s name in the Add Viewgroup Name dialog
box and click OK.

The new viewgroup is added to palette’s list. The “None” entry is also
displayed in the list. The “None” entry is discussed in Changing an Item’s
Viewgroup on page 26.
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Renaming a Viewgroup
To rename a viewgroup, select an item or group of items in the Quark
XPress document that are members of the viewgroup you want to
rename. When an item is selected, choose Rename Viewgroup from the
palette’s Options pop-up menu, . The Rename Viewgroup dialog
box is displayed. Enter a new name and click OK to update the group’s
name in the palette’s list. You can also double-click on a viewgroup name
to display this dialog box. Note: Locked items can not be renamed.

Adding Items to a Viewgroup
To add items to a viewgroup, first select the items, then select the view-
group to which you want to add the selected items from the list, then
click . 

If you select an item in the layout that is a member of a viewgroup, a
checkmark is displayed in the column in the viewgroups list.

You can also add selected items to a viewgroup by choosing Add Item
to Viewgroup from the Options pop-up menu, . See Using the Options
Pop-up Menu on page 29 for more information.

 

Some tips about adding items to viewgroups
• Items that you don’t put into a viewgroup are assigned to the 

“None” viewgroup. “None” is a group; it does the same things other
viewgroups do.

• Although it is possible to assign the different items in a QuarkXPress
item group to more than one XPert Layers viewgroup, it is not recom-
mended. If some items in an item group are members of the “Group
A” viewgroup, for example, and others are members of viewgroup
“Group B,” it is possible to use the palette’s controls to shuffle the
items in an item group apart from each other in the stacking order.
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Changing an Item’s Viewgroup
To change an item’s group membership, first choose the group you want
to move the item to from the list, then select the item you want to remove
from a viewgroup (including “None”) , then click . The selected item
will be reassigned to the group selected in the viewgroup list. You can
also change an item’s group membership by selecting the item and, with
the Option key held down, clicking on the new viewgroup.

Removing Viewgroups from the List
To remove a viewgroup, remove all its item members, or select “Delete
Viewgroup” from the menu. If a viewgroup has no members, it is
automatically removed from the palette list. See Changing an Item’s View-
group on page 26 for more information.

Understanding the Columns and Checkmarks
The four column icons provide labels for the columns in the list. Each
column shows information about the viewgroups listed in the palette.
Checking and unchecking columns in the viewgroup rows enables and
disables palette features. 

Note: A question mark (?) instead of a checkmark in the or col-
umn indicates that not all the items in a viewgroup are set the same
way. For example, an item that is in a viewgroup whose items are locked
is copied from one document to another. The item retains its locking
information, so that when you place it into the new document, it is still
locked. Then in the new document, you make this item part of a view-
group for which there is no checkmark in the column. Now this
viewgroup has members with both attributes applied (locked and
unlocked); a “?” is displayed instead of a checkmark to indicate this.
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Using the Columns to View and Change Viewgroup Attributes

Showing and Hiding Viewgroups

The Show/Hide Viewgroup column displays a checkmark if items
in a viewgroup are visible, meaning they display and print nor-
mally. No checkmark indicates items in the viewgroup are hidden;
they do not display and will not print.

To hide or show all items in a viewgroup, click within the view-
group’s column. To hide or show all viewgroups, click the col-
umn icon, . You can also hide or show items in a selected view-
group by choosing Show/Hide Viewgroup from the Options
pop-up menu, . You can hide and show multiple viewgroups in
the list by click-dragging with the mouse in the column up or down.

Locking the Items in Viewgroups

The Show/Lock Viewgroup column displays a checkmark if items in
a viewgroup are locked. No checkmark indicates items in the view-
group are not locked. When a viewgroup is locked, all the items it
contains are locked. Items in a locked viewgroup cannot be selected
or shuffled by palette controls or, optionally, modified using stan-
dard QuarkXPress tools.

To lock or unlock all items in a viewgroup, click in the viewgroup’s
column. To lock or unlock all the items in all viewgroups, click

the column icon, .

You can also lock or unlock selected viewgroups by choosing
Lock/Unlock Viewgroup from the Options pop-up menu, . You
can lock and unlock multiple viewgroups by hold click-dragging
with the mouse in the column up or down.

The way in which items in locked groups behave is determined by the
settings you choose in the XPert Layers Preferences dialog box. See
Setting XPert Layers Preferences on page 31 for more about locking items.
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Setting the Default Viewgroup

The Default Layer column displays a checkmark in only one row:
the default viewgroup. When you create a new item it is automati-
cally assigned to the default viewgroup. Only one viewgroup can be
the default. To choose a different default viewgroup, click within the
viewgroup’s column. You can also set the default viewgroup by
selecting a viewgroup and choosing Set Default Viewgroup from
the Options pop-up menu, .

Selecting Items by Viewgroup

The Selected Item column displays a checkmark in a viewgroup’s
row if a selected item is a member of that group. You can select all
items in a viewgroup by checking the column. To select or dese-
lect items in all viewgroups on the current page (including the
“None” group), click the column icon, . You can select multiple
viewgroups by holding the Shift key while you select viewgroups.
You can also select the items in a viewgroup by selecting a view-
group and choosing Select Items in Viewgroup from the Options
pop-up menu, .

Restacking Viewgroups
The XPert Layers palette lists viewgroups based on the stacking position
of the topmost item in each viewgroup. You can shuffle the order of the
groups in the list. Doing so also reshuffles the stacking order of items in
the groups. To reorder viewgroups in the palette list, select a viewgroup
from the list and drag it up or down the list to the position you want.
Small arrow icons will appear in the list area as you drag the viewgroup;
these icons indicate where the viewgroup will be placed when you
release the mouse button.

Note: Once you’ve set up viewgroups, it’s a good idea to organize the items
that make up the viewgroups before you use the palette to shuffle them.
See Flatten Viewgroup on page 30 for more information about organizing
the items in a viewgroup.
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Using the Options Pop-up Menu
The Options pop-up menu provides an alternate method of performing
many of the features accessible using the palette’s other controls and
buttons. Functions are grouped by type in the pop-up menu. 

To access the Options pop-up menu, click the icon on the right side
of the palette, just above the vertical scroll bar. 

The Options pop-up menu displays many commands that do the same things as buttons
in the palette. Three commands, however, are accessible only through this pop-up menu:
Create Viewgroup (new viewgroup), Flatten Viewgroup, and Preferences.

Each of the pop-up menu’s commands are discussed in order below.
Many of the concepts relating to these commands have already been
explained in the sections under the heading, Working with Viewgroups,
beginning on page 24. You may want to review these sections for addi-
tional information.

Create Viewgroup
To create a viewgroup, select the items you want to include in the new
viewgroup and choose > Create Viewgroup.

Rename Viewgroup
To rename a viewgroup, select the viewgroup you want to rename and
choose > Rename Viewgroup.

Delete Viewgroup
To delete a viewgroup using the palette’s menu, select the view-
group you want to delete and choose > Delete Viewgroup.
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Hide Viewgroup
To hide items in a viewgroup, select the viewgroup you want to hide
and choose > Hide Viewgroup.

Lock Viewgroup
To lock items in a viewgroup, select the viewgroup whose items you
want to lock and choose > Lock Viewgroup.

Add Items to Viewgroup
To add items to a viewgroup, select the items you want to include and
choose > Add Items to Viewgroup.

Select Items in Viewgroup
To select all the items in a viewgroup, select the viewgroup whose items
you want to include and choose > Select Items in Viewgroup.

Delete Items in Viewgroup
To remove all the items in a viewgroup, select the viewgroup whose
items you want to delete and choose > Delete Items in Viewgroup.

Flatten Viewgroup
To position the items in a viewgroup consecutively in the stacking order,
select the viewgroup you want to flatten and choose > Flatten View-
group. When you flatten a viewgroup, item layers will be shuffled so
that the group’s items fall in consecutive order in the layers directly
below the viewgroup’s topmost item’s layer.

Preferences
To customize the way the XPert Layers palette works with items and
viewgroups, choose > Preferences. The XPert Layers Preferences
dialog box is displayed. See the following section for information about
the individual preference settings.
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Setting XPert Layers Preferences 
The XPert Layers Preferences dialog box contains eight preference set-
tings. The changes you make in this dialog box affect the way the palette
works with items and viewgroups.

Warn Before Removing Viewgroup
To receive an alert when you try to move or remove an item from a
viewgroup, check Warn Before Removing Viewgroup. The alert will
allow you to confirm your action. Uncheck Warn Before Removing
Viewgroup if you don’t want to receive the alert.

OK to Select Hidden Items
To select hidden items using the palette’s controls or pop-up menu,
check OK to Select Hidden Items. Uncheck OK to Select Hidden Items
if you don’t want the palette to select hidden items.

OK to Delete Locked Items
To be able to delete locked items using the palette’s controls or standard
QuarkXPress controls, check OK to Delete Locked Items. Uncheck OK
to Delete Locked Items if you don’t want locked items deletable.

Lock Item when Viewgroup is locked
To have the Locked Item cursor display when you attempt to modify an
item in a locked viewgroup using standard QuarkXPress tools, check
Lock Item when Viewgroup is locked. Uncheck Lock Item when View-
group is locked if you don’t want items in locked viewgroups to be
locked using standard QuarkXPress tools.
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Display Colored List Lines
To increase the readability of the palette list by adding color back-
grounds to every other viewgroup entry, check Display Colored List
Lines. The color that is displayed is determined by the highlight color
selected in the Color control panel. Uncheck Display Colored List Lines
to view the list against a solid white background.

Layer by
To specify whether the palette displays viewgroups for the current
spread or for the entire document, click Spread or Document in the
Layer by area. When Spread is selected, the palette will display item
layer and viewgroup information only for the active spread or page.
When Document is selected, the palette will display information about
item layers and viewgroups for all the pages in the current document. 

Step Display
To specify the default state of the palette’s Current Layer field, , click
one of the selections in the Step Display area. Click Stack to set the
default state to Stacking view; click Selected to set the default state to
Selecting view; click Text to set the default state to Linked Box view.
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What is XPert Color?
The XPert Color XTension lets you find and change colors that have been
applied to QuarkXPress items and contents and convert spot colors to
process colors (and vice versa). The XTension also lets you add colors to
QuarkXPress documents using the Apple System Color Picker.

What XPert Color adds to QuarkXPress
XPert Color adds two commands to the QuarkXPress menus: Edit >
Find/Change Color and Edit > Convert Color.

Searching for and Replacing Colors
Choose Edit > Find/Change Color to display a dialog box that lets you
find and change colors and shades applied to items and contents through-
out the active document. Find/Change Color is similar to Find/Change
for text in QuarkXPress — except you’re changing colors instead of text.

The Find/Change window contains a Find what area and a Change to
area. Each area has a Color check box and a Shade check box that acti-
vates the area’s Color pop-up menu and Shade field.
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Find what
To search for all instances of a color, check Color in the Find what area
and choose a color from the pop-up menu. To search for all instances of a
color shade, check Shade in the Find what area and choose a shade from
the pop-up menu or enter a percent value in the field. To search for all
instances of a color and shade, check both Color and Shade.

When you click Find to locate an instance of a Find what color, the docu-
ment scrolls to show the instance. If you hold down the Option key when
you click Find, the item that contains the found color is selected, but the
document does not scroll to display it. (This keeps the document from
scrolling unnecessarily when it is displayed in a zoomed out view such
as Fit in Window.)

Change to
To select a replacement color, check Color in the Change to area and
choose a color from the pop-up menu. To select a replacement shade,
check Shade in the Change to area and choose a shade from the pop-up
menu or enter a percent value in the field. To select a replacement color
and shade, check both Color and Shade.

Look in
The Look in area lets you specify what kind of QuarkXPress items and
item components are included in the color search. Check an item to include
it in the search; leave an item unchecked to exclude it from the search.
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Search Buttons
To find the first or next instance of a color and shade that meet the Find
what criteria, click Find.

To change the color and shade applied to the selected (found) item to the
color and shade specified in the Change to area and find the next
instance that matches your criteria, click Change, then Find.

To change the color and shade applied to the selected (found) item to the
color and shade selected in the Change to area without finding the next
instance that matches your criteria, click Change.

To change the color and shade of all items that match your criteria to the
color and shade selected in the Change to area, click Change All.

Wrap Around
To continue your search from the beginning of the document when the
search reaches the last page, check Wrap Around. This is useful when
you begin a search in the middle of a document.

Tips
• As colors are found throughout the document, the Look in area displays

a small, red checkmark next to the component that is currently selected.

• To collapse the Find/Change Color window, click the zoom box in the
upper right corner of the window. Click the zoom box again to expand the
window. Collapsing a window lets you see more of the document page.

• You can modify the way QuarkXPress displays items when you’re
using Change All by holding the Option and Control keys when you
click. With no modifier key pressed, clicking Change All makes the
changes without showing you what’s happening. With the Option and
Control keys pressed, XPert Color selects the item and scrolls the doc-
ument to display the item before changing its color.

• To cancel a Change All operation in progress, press Command-‘period’.

• To close the Find/Change Color window, click the close box or press
Command-W.
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Converting Colors
Choose Edit > Convert Color to display a dialog box that lets you con-
vert spot colors to process colors and vice versa.

The XPert Color Conversion dialog box displays a list of the colors in
the active document. The icons to the right of the color swatches show
additional information about the colors.

A lock symbol preceding a color name indicates the color is a member
of the basic QuarkXPress color set — these colors cannot be converted.
Spot, this feature’s mascot, is displayed to left of the name of each spot
color in the list. The area to the left of process-color names is blank.

To convert a color, select the color to be converted in the list. Click Spot
to convert the selected process color to a spot color. Click Process to con-
vert the selected spot color to a process color. 

You can hold down the Command and Shift keys to select multiple col-
ors for conversion. You can also double-click on a color to toggle it
between spot and process.

When you select a process color in the list, cyan, magenta, yellow, and
black color swatches are displayed at the bottom of the dialog box. CMYK
values for the selected process color are displayed below the swatches.

The swatch to the far right displays the ink density for the process color.

(If you’ve nothing better to do, click the secret spot in the dialog box for a
word from the XPert Color mascot.)
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Adding Colors to QuarkXPress with the System Color Picker
To add a color to QuarkXPress using the standard Apple Color Picker,
hold down the Option key and choose Edit > Colors. The XPert Color
Picker dialog box is displayed.

This dialog box provides access to Apple’s System Color Picker, which is
extensible and provides third-party developers the means to work with
color at the System level. Without XPert Color, QuarkXPress does not
provide a method for adding colors created with the System Color Picker
to QuarkXPress documents.

To create a new color, enter a name in the Name field and click New.
To edit a color that already exists in the document, select it in the list
and click Edit.

Colors are added as usual. Those created when no documents are open
are added to the basic QuarkXPress color set and are available to all
newly created documents. Colors created when a document is active are
added to the list of colors for that document. Refer to the QuarkXPress
documentation for information about creating colors.
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What is XPert ImageInfo?
If you’ve ever worked on a project containing numerous images, such as
a catalog, you know how frustrating it can be, not only to get information
about the images but also to access the various picture controls buried in
layers of menus.

The XPert ImageInfo XTension gives you quick access to information about
and features for controlling pictures placed in a QuarkXPress document.
The XTension places a small gold triangle in the upper left corner of each
picture box, which allows you to access a pop-up palette containing pic-
ture-related information and controls.

In addition, XPert ImageInfo can produce a complete report of the settings
and statuses of all pictures placed in a document.

What XPert ImageInfo adds to QuarkXPress
XPert ImageInfo adds a Show ImageInfo Menus command to the View
menu, which displays the XPert ImageInfo icon on each picture box
containing a picture.

Click and hold on the XPert ImageInfo icon to display the XPert ImageInfo
pop-up palette. The picture box does not have to be selected to access the
palette. Because you need to keep holding the mouse button down to dis-
play the palette, you activate the palette controls not by clicking, but by
simply placing the pointer over a feature or by placing the pointer over a
feature and pressing a key on the keyboard.

The small gold triangle icon at the upper left of a picture box accesses the XPert ImageInfo
pop-up palette. Click and hold on this icon to display the palette.



The XPert ImageInfo Pop-up Palette 
The XPert ImageInfo pop-up palette is a small window that displays
information and controls relating to the picture contained in a picture
box. To display the palette, choose View > Show ImageInfo Menus and
click and hold on the icon in the upper left corner of the picture box. 

• The top left corner of the palette displays a thumbnail of the picture in
the picture box. This is useful if the picture is greeked and you don’t
want to select or ungreek the picture box. To display the Subscriber
dialog box, hold down the Command key and place the pointer over
the thumbnail.

• The area directly below the thumbnail displays the picture’s file type.

• To the right of the thumbnail is a large area that displays information
related to the button pushed at the bottom of the palette. In the illustra-
tion above, the Path button is depressed, and the picture’s path infor-
mation is displayed. Any data displayed in this field can be copied to
the clipboard by pressing Command-C.

• The lower half of the palette provides buttons for accessing Quark
XPress picture-related commands and displaying information about
the picture. The number and function of the buttons varies depending
on the type of picture. All of these buttons and icons are described in
the following sections.
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Palette Buttons — First Row
Across the middle of the XPert ImageInfo pop-up palette are buttons for
activating other features relating to the picture. To activate a button,
place the cursor over the button and press the Command key.

The buttons on the left flip the picture. Place the pointer over the top
arrow and press the Command key to flip the picture horizontally. Use
the arrow below to flip the picture vertically. These buttons are the same
as using the flip commands from the Style menu. Once pressed, the
arrows will flip directions and color to indicate changes have been made
to the picture.

The X% and Y% fields display the picture’s current scaling. Place the
pointer over these fields and press the Command key to display the Pic-
ture Specifications dialog box with the Scale Across or Scale Down
fields selected. Enter the desired percent values and click OK.
The X+ and Y+ fields display the picture’s current offset in relation to
the origin of the picture box. Place the pointer over these fields and
press the Command key to display the Picture Specifications dialog box
with the Offset Across or Offset Down fields selected. Enter the desired
values and click OK.
The field displays the picture’s rotation angle and the field dis-
plays the picture’s skew amount. Place the pointer over these fields and
press the Command key to display the Picture Specifications dialog box
with the Picture Angle or Picture Skew fields selected. Enter the desired
values and click OK.
The icon represents the picture’s printing status. Place the pointer
over the icon and press the Command key to suppress the printing of
the picture. When printing is suppressed, the icon displays with a red X
through it .
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Palette Buttons — Second Row
The second row of control buttons operate in the same manner as the
first row.

The button controls the picture’s greeking. Place the pointer over the
button and press the Command key to greek the picture. When activated,
the icon turns gray. To display the picture normally, place the pointer
over the grayed icon and press the Command key.

The area to the right displays the color and shade applied to the picture
in QuarkXPress (if the picture is a 1-bit or grayscale TIFF). You cannot
edit the color and shade using this control; changes to color must be
made through the Style menu.

The button displays the line screen and pattern (line, dot, ellipse,
etc.) applied to a grayscale picture in QuarkXPress. To open the Picture
Screening Specifications dialog box, place the pointer over this button
and press the Command key.

The button accesses contrast, brightness, hue, and saturation controls
for the picture. To open the Picture Contrast Specifications dialog box,
place the pointer over this button and press the Command key.

The button, the Apple “dog-cow,” controls whether the picture
prints as a negative. Place the pointer over this button and click the
Command key to toggle the picture between positive and negative set-
tings. In the negative mode, the icon will display inverted.

Note: When a feature is not available for the picture type contained in
the picture box, the button displays with a red circle and line. For exam-
ple, color and shading are not available for EPS files, or line screens for
color TIFFs.
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Palette Buttons — Bottom Row
The following illustrations show the buttons and information options
available for various picture formats. You operate a button in this row by
simply moving the pointer over it; it will depress with a clicking sound.

For all pictures, you can display the location of the picture file on disk
by moving the pointer over Path. For embedded PICT files, this is the
only information about the picture file that is displayed.

For EPS files, move the pointer over Fonts to display information about
the fonts contained in the file.

For EPS and DCS files, move the pointer over Colors to display informa-
tion about the colors contained in the file.

For TIFF, Scitex CT (continuous tone), and Scitex LW (linework) files,
move the pointer over Info to display information about the resolution,
size, and type of the picture.
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If the picture contains an embedded caption, move the pointer over Cap-
tion to display the caption. To copy the caption to the clipboard, press
Command-C while holding down the Caption button.

Error Reporting
XPert ImageInfo provides two checks to help you prevent printing
problems.

None Background Colors
When the background of a picture box is set to None (in the Picture Box
Specifications dialog box), QuarkXPress will attempt to create a clip-
path around the picture. This can cause unwanted “jaggies” around a
picture, as well as slow down redraw and printing. When you are view-
ing the palette for a picture, XPert ImageInfo alerts you to this situation
by displaying a blinking yellow triangle in the palette.

Place the pointer over the icon and press the Command key to display
the Picture Box Specifications dialog box. If desired, use the dialog box
controls to change the background to “White” or another color or shade.

Picture Status
The second error check is for picture status. If the picture is not in the
location indicated by its path name, XPert ImageInfo will flash the words
“File Missing” in the middle field of the bottom row. Other errors dis-
played in the same field are: “File Modified,” and “Wrong Type.” To dis-
play the Picture Usage dialog box, place the pointer over this field and
press the Command key.
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XPert ImageInfo Image Report
XPert ImageInfo can create a report that contains all of the XPert Image-
Info information about every picture in a document.

Choose Utilities > XPert ImageInfo Report to display a dialog box that
lets you specify the contents of the report.

Spread Range

To specify the document spreads included in the report, click All or
enter a range of pages in the From and to fields.
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Report On
To specify what information is included in the report (fonts, colors, image
data, and captions), make selections from the Report On area.

To limit the report to only problem files (e.g., Missing, Modified, or
Wrong Type pictures), click Problems Only.
When you click OK, XPert ImageInfo creates and displays a new document with
the specified information for each picture in the specified spread range. The
report is a QuarkXPress document and can be viewed, saved, and printed.
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What is XPert Print?
The XPert Print XTension lets you marquee (select) a portion of a
QuarkXPress page, and either print it or save it as an EPS file.

What XPert Print adds to QuarkXPress
XPert Print adds one new command to the QuarkXPress menus: File >
XPert Print. The XTension also adds a new tool to the tool palette.

• The XPert Print tool added to the tool palette lets you define by hand a
rectangle to be printed or saved.

• Choosing File > XPert Print displays a dialog box that lets you print or
save as an EPS any area on a page.
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The XPert Print Tool
Use the XPert Print tool to choose the portion of a page to print or save as
an EPS. To specify an area, select the tool and drag out an area on the doc-
ument page. A marquee will display as you drag to indicate the selected
area. Note the dotted rectangle in the illustration below. This is the mar-
queed portion of the page.

The marquee shown was dragged out using the XPert Print tool. Upon releasing the
mouse button, the XPert Print dialog box displays. Use the dialog box controls to fine
tune your selection area.

When you release the mouse, XPert Print displays the XPert Print dialog
box. This dialog box lets you adjust your marquee’s dimensions, preview
the content of the marquee, print or save as an EPS file. The controls in
the XPert Print dialog box are discussed in the next section.
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XPert Print Command
Choosing File > XPert Print displays a dialog box that lets you specify
numerically the area you want to print or save. You can also preview the
area and specify various EPS options. XPert Print is available when a doc-
ument is active. (The XPert Print dialog box is also displayed after you
drag out a marquee using the XPert Print tool.)

When an item (or items) is active, XPert Print lets you print or save as an
EPS the area defined by the active bounding box.

Origin Across/Origin Down/Width/Height
To specify or change the location and size of the print area, enter values
in the fields.

Regardless of which field contains the cursor, you can adjust the origin
position via the keyboard. To do so, hold down the Shift key and press
the arrow keys on the keyboard. As you press the arrow keys, you will
see the values in the Origin Across and Origin Down fields update.

Similarly, you can adjust the width and height of the marquee via the
keyboard. To do so, hold down the Command key and press the arrow
keys on the keyboard. As you press the arrow keys, you will see the val-
ues in the Width and Height fields update.

Using the keys above adjusts the origin and dimensions of the area
using the nudge amount specified in the XPert Nudge palette (View >
Show XPert Nudge). Hold down the Option key to use one-tenth the
specified nudge amount.
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Print
To display the standard QuarkXPress Print dialog box, click Print. (See the
QuarkXPress documentation for details on how to use this dialog box.)

Note: The Registration check box has no effect when using XPert Print.
Registration marks will not be printed.

Click Preview to display the marquee area or the active item’s bounding box. You must
click Preview after making changes in the fields to update the display.

Preview
To display the portion of the page specified by the marquee (or the
bounding box of the active item), click Preview (or press Command-P).
Click Preview to update the display in the dialog box when you change
the values in the fields.

EPS
To specify that the marqueed area or bounding box be saved as an EPS
file, click EPS (or press Command-E). The EPS Setup dialog box displays.
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Pages
To save the marqueed area from every page in the active document,
click All.
To save the area from a single page or range of pages, enter numbers in
the From and To fields.

When you save the area from more than one page, XPert Print creates a
separate EPS file for each page. The number of the page from which the
EPS was taken is appended to the file name.

Format
To specify the format of the EPS file, choose either Macintosh or PC.

Preview
To specify the preview of the EPS file, choose either Color or Black & White.

DCS
To use Quark’s Desktop Color Separation specification, choose On. When
On is selected, you can specify the multifile, DCS 2.0 format or the Sin-
gle File format. To not use the DCS specification, choose Off.
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Data
To save the EPS file in a binary format, choose Binary. To include any high
resolution image data called for within the area, choose Include Images.
When Include Images is unchecked, the image data will be excluded and
OPI comments will be included for both TIFF and EPS images.

Scale
To specify the size of the PICT preview image created by XPert Print to
represent the EPS file on screen, enter a percent from 10% to 100% in the
Scale field. For example, if you enter 50% for a 4" x 4" marquee area, you
will see a 2" x 2" image on screen.

Spreads
To save a marqueed area from a spread in your document, click
Spreads. For example, you would click Spreads if you wanted to save
the spine between two pages, or two or more entire pages in a spread
relationship. (Without XPert Print, there is no way to save a spread as an
EPS in QuarkXPress.)

Save
When you are ready to save your EPS file, click Save. Clicking Save dis-
plays a standard dialog box for saving files. Use the controls in the dia-
log box to specify a name for the file and locate the folder in which you
want to store it.
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What is XPert Paste?
The XPert Paste XTension lets you paste an item onto a new page or
spread in the same location from which it was originally copied or cut.
Normally when you cut or copy an item to the Clipboard, and then paste
it into another page or document, it is placed in the center of the page.
XPert Paste also gives you the option to paste the item into the same posi-
tion on multiple pages.

What XPert Paste adds to QuarkXPress
XPert Paste modifies one command in the QuarkXPress menus:
Edit > XPert Paste.

Using XPert Paste
To use XPert Paste, choose Edit > Cut or Copy to place selected items on
the Clipboard as usual. Move to another page or another document, hold
down the Control key and choose Edit > XPert Paste (or press Control-
Command-V). XPert Paste is displayed only when the Control key is
held down.

The item is pasted into the new page in the same location it occupied on
the original page.

To place the item(s) on the Clipboard on some or all of the pages or
spreads in a document, hold down the Control and Option keys as you
choose Edit > Paste (or press Control-Option-Command-V). The XPert
Paste dialog box displays.
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To place the Clipboard contents in the same position on each specified
page in the document, choose Page from the pop-up menu. To place the
Clipboard contents in the same position on each spread in the docu-
ment, choose Spread.
To place the Clipboard contents on all pages or spreads, leave All selected,
otherwise, specify a range of pages in the From and To fields.
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What is XPert Menus?
The XPert Menus XTension adds four pop icons to the bottom of the Quark
XPress document window. When clicked, these icons display pop-up
menus that make it easier to: change document views; go to pages in a
document; switch between open documents; and select QuarkXPress tools.

What XPert Menus adds to QuarkXPress
XPert Menus adds four pop icons to the bottom portion of QuarkXPress
document windows. Click these icons to display pop-up menus.

• The Magnification pop icon, , lets you select the document view
magnification.

• The Go to page pop icon, , lets you select document pages.

• The Document Selection pop icon, , lets you activate open
QuarkXPress documents.

• The Tool Selection pop icon, , lets you switch QuarkXPress tools quickly.

Pop icons added by the XPert Menus
XTension.
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Magnification pop icon
To change the document view percentage, click to display the Mag-
nification pop-up menu.

To switch to one of the numeric document magnification values, choose
a value from the pop-up menu.

To view a document in the Thumbnails view, choose Thumbnails from
the pop-up menu.

To view a document in the Fit In Window view, choose Fit in Window
from the pop-up menu.

Editing the Magnification pop-up menu
You can customize the Magnification pop-up menu to contain custom
magnification values.

To remove a selection from the Magnification pop-up menu, hold the
Shift key while the menu is open, and choose the magnification value
you want to remove.

To create a new magnification selection for the Magnification pop-up
menu, choose Add from the pop-up menu. The Additional Scale dialog
box is displayed.

To specify a new scale value, enter a magnification percent (up to 1200%)
in the Additional Scale field and click OK. The value you enter is added
to the Magnification pop-up menu. The document’s current view per-
centage (as displayed in the lower-left corner of the document window)
is the default value displayed in the Additional Scale field when the
dialog box is displayed.
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Go To Page pop icon
To go to a different page in the active document, click to display the
Go To Page pop-up menu and choose the page. The pop-up menu dis-
plays document and master pages. When a master page is displayed in
the document window, the page numbers in the pop-up menu are
replaced with Document; choose this to return to document pages.

Note: Clicking the current Page Display area of the current document 
window will activate the QuarkXPress Go to page dialog.

Document Selection pop icon
To bring an open QuarkXPress document forward as the active document,
click to display the Document Selection pop-up menu and choose the
name of the document. The pop-up menu displays the names of all open
documents. The pop icon is dimmed when there is only one document
open. A checkmark next to a document indicates the active document; this
option is dimmed because the document’s already active.

Tool Selection pop icon
To select a QuarkXPress tool without having to use the QuarkXPress
tool palette, click to display the Tool Selection pop-up menu and
select the tool you want.
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What is XPert Launch?
The XPert Launch XTension provides a method for you to open docu-
ments and to launch applications from the menu this XTension adds to
the QuarkXPress menu bar. 

The Launch menu displays the names of QuarkXPress documents,
applications, and aliases that are present in a folder named “Launch”
contained within your QuarkXPress folder. If this folder is not present
when the XTension loads, XPert Launch creates one.

What the XPert Launch XTension adds to QuarkXPress
The XPert Launch XTension adds the Launch menu to the Quark
XPress menu bar.

The Launch menu displays the names of documents, applications, and aliases contained
in the “Launch” folder in your QuarkXPress folder. 

Using the Launch Menu
To open a document or to launch an application, choose a document,
application, or alias from the Launch menu. The menu item you select
will be opened or launched.

Note: The Launch menu displays only names of documents, applications,
or aliases contained in the “Launch” folder in your QuarkXPress folder.
You can add and remove items from this folder even after you launch
QuarkXPress; the display of the Launch menu will update immediately.
If the “Launch” folder is empty, the Launch menu will not display in the
QuarkXPress menu bar.
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What is XPert Open?
The XPert Open XTension lets you open QuarkXPress documents faster by
giving you the option to preset your selection for the non-matching prefer-
ences dialog box that’s frequently displayed when you open a document.
If you’ve used QuarkXPress for any time at all, you can probably recite its
message from memory: “Some settings saved with this document are dif-
ferent from those in the XPress Preferences file…” Because XPert Open
allows you to preset your selection for this dialog box, your documents
open with the preference you’ve set, without displaying the alert.

What XPert Open adds to QuarkXPress
XPert Open adds one new command to the QuarkXPress menus: Edit >
Preferences > XPert Open.

Setting XPert Open Preferences
To display a dialog box that lets you specify whether you want to keep
the document’s preferences or use the preferences stored in the XPress
Preferences file in your QuarkXPress folder, choose Edit > Preferences >
XPert Open.
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The radio button you select in the XPert Open dialog box determines
whether QuarkXPress will automatically use the preference settings saved
with the document, the settings saved in the XPress Preferences file in your
QuarkXPress folder, or whether QuarkXPress will ask you which prefer-
ences you want to use whenever you open a document.

Select Use Document Settings to automatically keep the preferences set-
tings saved with QuarkXPress documents when you open a document.

Select Use Application Settings to automatically use the preferences set-
tings saved in the XPress Preferences file in your QuarkXPress folder
when you open a document.

Select Ask When Opening Document if you want QuarkXPress to dis-
play the alert that lets you select which preference set you want to use
when you open a document.
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What is XPert Ungroup?
The XPert Ungroup XTension lets you ungroup all items contained in a
QuarkXPress group. A group in QuarkXPress parlance is an item that is
made up of one or more QuarkXPress items: picture boxes, text boxes, and
lines — and other groups. XPert Ungroup can ungroup all the items that
make up the group — including items in groups within the selected group
— using a single menu command.

What XPert Ungroup adds to QuarkXPress
XPert Ungroup adds one new command to the QuarkXPress menus:
Item > Ungroup All.

Ungroup All
To ungroup items, select a group or make a selection of multiple items
that contains a group and chose Item > Ungroup All. All items within
the selection will be ungrouped. Ungroup All is available when a group
is selected.
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What Is XPert View?
The XPert View XTension lets you display and open QuarkXPress docu-
ments in custom sizes and positions. You can quickly size and arrange
multiple document windows, and hide and show document windows
similarly to the way you hide and show palettes. Plus, when you reopen
a document, XPert View can automatically display the document’s last
scroll position.

What XPert View adds to QuarkXPress
XPert View adds one command to the QuarkXPress menus: View >
XPert View displays a submenu that you can use to record the display
configuration of the active document window and to resize, tile, and
show/hide documents.
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“Original” vs. “Adjusted” Position
When QuarkXPress creates or opens a document window, it is placed and
sized to maximize window space without interfering with the Tool and
Measurements palettes and other window title bars. This is the window’s
“original” position.

XPert View lets you create an “adjusted” position that overrides one or
more of the original position attributes when the window is next opened.
In other words, when you open a document, its window can be automati-
cally positioned anywhere on your screen, at any size, and the page first
displayed can be any page in the document.

XPert View Submenu
Choose View > XPert View to display a submenu with commands for
positioning the active document and showing/hiding documents
similarly to QuarkXPress palettes.

66

XPE R T V I E W



Arrange Documents
Choose View > XPert View > Arrange Documents to open a dialog box
that lets you tile any or all open documents in five different ways.

Note: You can quickly tile open documents using the settings in the
Arrange Windows dialog box without displaying the dialog box. 
To do so, hold down the Option key and choose View > XPert View >
Arrange Documents.

Tiling Options
The left side of the Arrange Windows dialog box displays five window
tiling options. The currently selected arrangement is surrounded by a
red border. To select an arrangement, click one of the options.

You must have at least two documents selected in the Apply to scroll list
to tile.

Apply to
All open documents are listed in the Apply to scroll list. To select doc-
uments to be tiled when the dialog box is closed, Shift-click to highlight
a range, Command-click to select individual documents, or press Com-
mand-A to select all names in the list. Press Command-D to deselect all
highlighted names.

If no documents are selected, no documents are tiled when you close the
dialog box. Note that hidden documents display in the Apply to list but
are not tiled.

67

XPE R T V I E W



Allow Room for Tools
To leave a narrow strip on the left side wide enough for the QuarkXPress
Tool palette and a strip on the bottom for the Measurements palette when
you tile documents, check Allow Room for Tools. If this option is not
selected, tiled windows extend to the edges of the screen and the Tool and
Measurements palettes will be displayed on top of them.

Set Thumbnail View
To quickly change the view of the selected documents to thumbnail when
you tile , check Set Thumbnail View. This can save you steps when you
are planning to drag pages from one document to another.

OK
To apply your settings to the selected documents, click OK. If Set
Thumbnail View is unchecked, you can change the display percent for
each document to 100% when the documents are tiled. To do so, hold
down the Command key as you click OK. You can also hold down Com-
mand-Option as you choose View > XPert View > Arrange Documents
to apply the settings and change the view.

Use Original Document Position
Choosing View > XPert View > Use Original Document Position
returns the active window to its original position location and size, as
defined by QuarkXPress.

To return all open documents to their original positions, hold down the Option
key and choose View > XPert View > Use Original Document Position.
To return to the first page of the active document, hold down the Com-
mand key and choose View > XPert View > Use Original Document
Position.
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Use Adjusted Document Position
Choosing View > XPert View > Use Adjusted Document Position
changes the active window to its last adjusted location, size, and scroll
position. This is the position recorded when you last chose View > XPert
View > Save Adjusted Document Position.
To return all open documents to their adjusted positions, hold down the Option
key and choose View > XPert View > Use Adjusted Document Position.

Save Adjusted Document Position
Choosing View > XPert View > Save Adjusted Document Position
records the location, size, and current scroll position as the adjusted position
of the active window. You must save the document before closing it to
record the adjusted position.

To save all open documents to their adjusted positions, hold down the Option
key and choose View > XPert View > Save Adjusted Document Position.

Show/Hide document windows
The Lower half of the XPert View submenu (View > XPert View) lists
all open documents.

To hide all open documents (make them invisible), choose Hide All.
To show all hidden documents (making them visible and editable),
choose Show All.
To hide an open document, choose Hide [document name].
To show a hidden document, choose Show [document name].
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What is XPert Nudge?
The XPert Nudge XTension provides a palette that lets you quickly and
accurately move item(s) selected on a QuarkXPress page and a picture in
a picture box. You can also use it to move the text insertion point and to
highlight text.

What XPert Nudge adds to QuarkXPress
XPert Nudge adds one new command to the QuarkXPress menus:
View > Show/Hide XPert Nudge. You can move, show, and hide the
XPert Nudge palette just like other QuarkXPress palettes.

Using the Nudge Palette
Choose View > Show XPert Nudge to display the XPert Nudge palette.
When the palette is displayed, the menu entry changed to Hide XPert
Nudge.
To nudge a selected item, you must have the Item tool selected. To nudge
a picture in its picture box, you must have the Content tool selected.

Choose a nudge value from the pop-up menu or highlight the
number displayed and enter a new value. To nudge the selected item or
picture by the specified amount, click the arrow buttons on the palette
(or press the arrow keys on the keyboard).

You can enter a nudge value in the field using any measurement system.
XPert Nudge converts your value to points and adds it to the pop-up menu.

 

Nudge left

Nudge up
Nudge pop-up menu

Nudge right

Nudge amount field

Nudge down
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To move the item(s) one-tenth of the nudge amount, hold down the
Option key and click the arrow buttons.

Important Note: The nudge amount you specify in the XPert Nudge palette
remains in effect even when the XPert Nudge XTension is not running.
For example, if you specify a nudge amount of 5 points, pressing the
arrow keys on the keyboard during subsequent sessions will move
selected items 5 points.

Working with Text
When moving the text-insertion point and highlighting text, you can use
the arrow buttons in the palette the same way you use the arrow keys on
the keyboard. All modifier-key combinations (Shift, Command, and so
on) are the same as their QuarkXPress cousins.

Refer to your QuarkXPress manuals for information about using the
arrow keys to move the text-insertion point and to highlight text.

Tips
• The nudge value you specify in the XPert Nudge palette is also used

by the XPert Print XTension when you use the arrow keys on the
keyboard to adjust the dimensions and location of the print area on a
QuarkXPress page. For more information, see page 49 of the XPert
Print discussion.
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What Is XPert TextLock?
The XPert TextLock XTension lets you lock the contents of a text box or
chain of linked text boxes. This prevents any inadvertent (or intentional)
editorial or formatting changes.

What XPert TextLock adds to QuarkXPress
XPert TextLock adds one command to the QuarkXPress menus: 
Item > Lock/Unlock Text.

Using Lock/Unlock Text
To lock contents, select a text box (or any box in a chain), and choose
Item > Lock Text. To unlock contents, selected a locked box and choose
Item > Unlock Text. Locking one text box in a linked chain locks the
entire chain.

When you move the pointer over a locked text box with the Content tool
selected, you will see the Locked pointer.
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Tips
• The contents of text boxes that are part of viewgroups can also be

locked via the XPert Layers XTension. For more information about
view groups, see XPert Layers on page 17.
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What Is XPert Quit?
The XPert Quit XTension lets you control when QuarkXPress automati-
cally quits based on how long its been since you’ve typed or moved
your mouse. If memory on your computer is limited, this can help con-
serve resources.

This feature is especially useful for users at sites with multiple-license
versions of QuarkXPress, as quitting QuarkXPress on a computer that’s
not really being used can free up a license for another user at the site.

What XPert Quit adds to QuarkXPress
XPert Quit adds one command to the QuarkXPress menus: Edit > Pref-
erences > XPert Quit.

Setting XPert Quit Preferences
Choose Edit > Preferences > XPert Quit to display a dialog box for con-
trolling how and when QuarkXPress quits.

To specify the length of idle time before QuarkXPress quits, enter a
value in the minutes field.

Check Never Quit when documents are open to prevent QuarkXPress
from quitting if any documents are open.

Check Save documents before Quitting to save changes to open docu-
ments before quitting.
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When the amount of idle time specified in the XPert Quit Preferences
dialog box has passed, XPert Quit displays a progress alert that gives
you 30 seconds to cancel the quitting.
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